Kable - TikTok offline – Incident details

All systems operational

TikTok offline

Resolved
Major outage
Started almost 4 years agoLasted about 2 hours

Affected

TikTok

Major outage from 9:01 PM to 11:20 PM

User Details

Major outage from 9:01 PM to 11:20 PM

User Videos

Major outage from 9:01 PM to 11:20 PM

Videos

Major outage from 9:01 PM to 11:20 PM

For You Page

Major outage from 9:01 PM to 11:20 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    TikTok seems to have fixed the issue. We are monitoring for any problems.

  • Identified
    Identified

    Kable's TikTok commands/features are currently unavailable due to an outage with TikTok. Apologies for the inconvenience.