All systems operational

TikTok requests failing

Resolved
Major outage
Started about 3 years ago Lasted 9 minutes

Affected

TikTok
User Details
User Videos
Videos
For You Page
Updates
  • Resolved
    Resolved

    This issue is resolved. Thank you for your patience!

  • Monitoring
    Monitoring

    Looks like our proxy service had a temporary outage. Requests are now going through and the proxies appear to be online. We are monitoring the issue.

  • Investigating
    Investigating

    All TikTok requests are currently failing. We are investigating this issue.