All systems operational

User videos not loading

Resolved
Major outage
Started about 3 years ago Lasted about 6 hours

Affected

TikTok
User Videos
Updates
  • Resolved
    Resolved

    This issue is now resolved. Apologies for the inconvenience.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    We are restarting the bot to implement a fix.

  • Identified
    Identified

    The issue has been identified and I am working on a fix.

  • Investigating
    Investigating

    User videos are currently not loading. This affects post notifications and the reaction menu on the user command. We are investigating.