All systems operational

TikTok Requests Failing

Resolved
Major outage
Started about 3 years ago Lasted 2 days

Affected

TikTok
User Details
User Videos
Videos
For You Page
Updates
  • Resolved
    Resolved

    This incident is now resolved. Thank you for your patience.

  • Monitoring
    Update

    The fix is now implemented and we are monitoring the results.

  • Monitoring
    Monitoring

    I am implementing a new update that should fix this issue. Kable may be offline for a minute or two.

  • Identified
    Update

    I have identified a fix and am working on it now. Apologies for the delay.

  • Identified
    Identified

    Unfortunately, it is no longer working. I am still working on a fix.

  • Monitoring
    Monitoring

    The issue seems to have just fixed itself. We're monitoring the situation. I haven't re-implemented the check since I'm not sure if it will stop working again, so some of the requests may not go through.

  • Identified
    Update

    We are continuing to work on a fix for this incident. Apologies for the delay.

  • Identified
    Identified

    We've identified the source of the issue. The video list requests are not currently not working and a failed check caused everything to stop. We've temporarily disabled this check, so other request types should now be working again.

  • Investigating
    Investigating

    All TikTok requests are currently failing. We are investigating.