All systems operational

Kable is offline

Resolved
Major outage
Started about 3 years ago Lasted 41 minutes

Affected

Bot
Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    Kable is now back online. We are monitoring for further issues. Apologies for the inconvenience.

  • Identified
    Identified

    Kable is offline due to a Discord issue, along with many other bots. There is nothing we can do about this. You can stay up to date on Discord's status page. You can see which shards are online here (log in to see which shards your servers are on).