All systems operational

User command display issue

Resolved
Partial outage
Started almost 3 years ago Lasted 41 minutes

Affected

TikTok
User Details
Updates
  • Resolved
    Resolved

    This incident is now resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    When using the user command, if the videos fail to load, the user info gets removed. This issue was caused by a change in Discord, breaking something in my Discord library. I will work on a fix ASAP. This should have a very small impact since it only occurs when the requests fail.