All systems operational

TikTok Requests Failing

Resolved
Major outage
Started almost 3 years ago Lasted about 10 hours

Affected

TikTok
User Details
User Videos
Videos
For You Page
Updates
  • Resolved
    Resolved

    This issue is now officially resolved. Apologies for the long delay.

  • Monitoring
    Update

    We will continue monitoring to be safe, but Kable seems to be running normally.

  • Monitoring
    Monitoring

    The fix has been implemented and we are monitoring the results. It may take a few minutes for Kable to fully recover.

  • Identified
    Identified

    Apologies for the long delay. A fix has been identified and we are working on implementing it now.

  • Investigating
    Investigating

    All TikTok Requests are currently failing, We are investigating this incident. Apologies for the inconvenience.