All systems operational

Slow response time

Resolved
Major outage
Started over 2 years ago Lasted about 1 hour

Affected

Bot
Updates
  • Resolved
    Resolved

    This issue is now resolved. Apologies for the inconvenience.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Seems like the issue is back. Working on a new fix.

  • Monitoring
    Monitoring

    The restart seems to have resolved the issue. All shards are coming back online now. We are monitoring the situation.

  • Identified
    Update

    We will be doing a complete server restart. Kable is going offline now.

  • Identified
    Identified

    Seems like our database is getting overloaded. We are working on a fix.

  • Investigating
    Investigating

    Kable's commands are currently being slow to respond. We are investigating this incident.