All systems operational

Mobile video links not working

Resolved
Partial outage
Started over 2 years ago Lasted about 21 hours

Affected

TikTok
Videos
Updates
  • Resolved
    Resolved

    This is now resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Kable is currently having issues getting data from mobile TikTok links. I am investigating this situation.

    As a temporary workaround, open the link in your browser and copy the page link once it redirects you. It should look like https://tiktok.com/@username/video/1234567890. This format should work the majority of the time.