Kable - TikTok requests failing – Incident details

All systems operational

TikTok requests failing

Resolved
Major outage
Started almost 4 years agoLasted 42 minutes

Affected

TikTok

Major outage from 7:07 PM to 7:49 PM

User Details

Major outage from 7:07 PM to 7:49 PM

User Videos

Major outage from 7:07 PM to 7:49 PM

Videos

Major outage from 7:07 PM to 7:49 PM

For You Page

Major outage from 7:07 PM to 7:49 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. Apologies for the inconvenience!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    All TikTok requests are having issues. I will work on a fix asap.