Kable - Some requests failing – Incident details

All systems operational

Some requests failing

Resolved
Degraded performance
Started almost 4 years agoLasted about 8 hours

Affected

TikTok

Degraded performance from 3:17 PM to 11:15 PM

User Details

Degraded performance from 3:17 PM to 11:15 PM

User Videos

Degraded performance from 3:17 PM to 11:15 PM

Videos

Degraded performance from 3:17 PM to 11:15 PM

For You Page

Degraded performance from 3:17 PM to 11:15 PM

Updates
  • Resolved
    Resolved

    This issue is resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Some TikTok requests are failing. The system should try to filter these, however there may be small periods where none work. We are investigating this situation.